Plugins

As information about new vulnerabilities is discovered and released into the general public domain, Tenable Research designs programs to detect them. These programs are named plugins and are written in the Nessus Attack Scripting Language (NASL). The plugins contain vulnerability information, a simplified set of remediation actions and the algorithm to test for the presence of the security issue. Tenable Research has published 169129 plugins, covering 68122 CVE IDs and 30939 Bugtraq IDs.

Search

Newest

IDNameProductFamilySeverity
500613Yokogawa (CVE-2022-22148)Tenable.otTenable.ot
high
500612Yokogawa (CVE-2022-22141)Tenable.otTenable.ot
high
500611Yokogawa (CVE-2022-22145)Tenable.otTenable.ot
high
500610Yokogawa (CVE-2022-22729)Tenable.otTenable.ot
high
500609Yokogawa (CVE-2022-23401)Tenable.otTenable.ot
high
500608Yokogawa (CVE-2022-22151)Tenable.otTenable.ot
high
500607Yokogawa (CVE-2022-21177)Tenable.otTenable.ot
high
500606Yokogawa (CVE-2022-21808)Tenable.otTenable.ot
high
159067Oracle Linux 7 : openssl (ELSA-2022-9225)NessusOracle Linux Local Security Checks
high
159066Oracle Linux 7 : openssl (ELSA-2022-9224)NessusOracle Linux Local Security Checks
high

Updated

IDNameProductFamilySeverity
159041RHEL 8 : kpatch-patch-4_18_0-147_58_1 (RHSA-2022:0958)NessusRed Hat Local Security Checks
high
159026Ubuntu 16.04 LTS : man-db vulnerability (USN-5334-1)NessusUbuntu Local Security Checks
high
159008Schneider Electric IGSS Data Server Path Traversal (CVE-2022-24312)NessusSCADA
critical
159006Scientific Linux Security Update : log4j on SL6.x, SL7.x i686/x86_64 (2021:5206)NessusScientific Linux Local Security Checks
high
158981Apple iTunes U < 3.8.3 A Vulnerability (credentialed check)NessusMacOS X Local Security Checks
medium
158980Apple iTunes U < 3.8.3 A Vulnerability (uncredentialed check)NessusPeer-To-Peer File Sharing
medium
158976macOS 10.15.x < Catalina Security Update 2022-003 Catalina (HT213185)NessusMacOS X Local Security Checks
critical
158975OpenSSL 3.0.0 < 3.0.2 VulnerabilityNessusWeb Servers
medium
158974OpenSSL 1.1.1 < 1.1.1n VulnerabilityNessusWeb Servers
medium
158973OpenSSL 1.0.2 < 1.0.2zd VulnerabilityNessusWeb Servers
medium